What's new
Embers Adrift

Register a free account today to Ignite your Adventure! Once signed in, you'll be able to participate with the Embers Adrift community. Your active account will also be the same account used to purchase, download, and login to the game.

Stuttering performance

Mindless999

New Member
I have some small issues trying the game both in the starting area where I have big stutters, so I can barely even look around, but when I'm a bit away, I am able to look around, but I do still have some stutters here and there.

Current hardware:
32 GB RAM
Core i7 8700
Nvidia 1060 6 GB version
Installed on nvme SSD drive

In-game settings:
1920x1080 @60 (already lowered it down from 1440p)
Low Quality
None Anti-Aliasing
Very Low Vegitation
Very Low Cloud Quality
30 FPS Frame Rate Limiter
50% View Distance
50% Shadow Distance
100% Grass Full Screen
All other options turned off

I have yet to try out the resolution Scale

Anyone who has some similair issues? if you need any more information let me know :D
 

Undone

Codemaster
Stormhaven Studios
Thanks for the info! The xx60 cards seem to be having issues - I have a 1060 in my other machine that I will have to throw into my windows box to see what is going on there.
 

Elloa

Administrator
Stormhaven Studios
Thank you very much for :
1. testing the game
2. reporting your issues

I can not help you personally (unfotunately) but I hope some fixes/some solutions are coming soon. Take care! (also hiii Mindless)
 

Mindless999

New Member
I just logged in today as well,

I'm in Newhaven Valley, where there were not that many people. It still is a bit of stutter, but not as bad as before.
and below a few pictures of my system:
Version:
1660468139463.png

In-game screenshot of the options:
1660467988450.png
GPU:
1660468050655.png

DxDiag:

1660468336967.png

Let me know if I should test again, or if I should change some settings etc :)
 

Battlestorm

Member
@Mindless999 - I have to assume that it's probably nothing, but almost everyone with lag/stuttering/crashing has the frame limiter set to 30FPS. That should be helping, but perhaps along with setting that to unlimited or V-Sync, maybe also try to drag your shadows and view distance down and see if that helps - the less you load at a distance, the less your GPU has to render. I thought I saw a crash log w/ shadow rendering issues, so at least drag that way down to see if it helps. I'm not sure what the resolution scale is impacting, I haven't messed with it yet, but it might help to bring that down to 50% and then 0% to see if it helps your GPU & vRAM consumption.