What's new
Embers Adrift

This is a sample guest message. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Problem since last update. Stuck in the Options window.

Athnae

New Member
Hi!

The last update on Wednesday broke the game for me.

Now, when I launch, the game opens to the Options window and doesn't let me proceed.

The Options also look strange. Some fields have generic labels, instead of the usual values. For instance, the Resolutions field now has "Option A", "Option B", and "Option C", instead of the normal choices. The same can be seen in the Fields for Quality, Cloud Quality, Frame Rate Limiter, etc. See attached image.

The sliders also seem broken. They move but the numeric value stays at 100% always. This happens to the volume sliders and also view and shadow distances.

Trying to close the Options pane by pressing the X on the uppen right corner doesn't work. The only thing I can do is close the game entirely.

The game worked fine before the last update. The update was done the usual way via the launcher.

I have tried using the Force Check option in the launcher but nothing changed. I also uninstalled the game and downloaded a fresh installer from the Embers site. After a long download and new update, the problem is still there.

This happens on a Mac.

Anything I can do to fix the problem?

Thanks in advance! :)

PS- The embersadrift.log is too large to be uploaded here, even when split in 2 parts (it gives an error). If needed, I can try splitting it in even more segments. Please let me know.
 

Attachments

  • Screenshot of Embers Adrift (2022-05-06, 02-34-19).png
    Screenshot of Embers Adrift (2022-05-06, 02-34-19).png
    735.9 KB · Views: 4

Undone

Codemaster
Stormhaven Studios
Hi @Athnae please find a way to get me your log. Via either PM or upload it somewhere and PM me the link. Thanks!